question about tapatalk

Discussion in 'Minecraft Help' started by SkittlesQueen, Feb 9, 2015.

  1. SkittlesQueen

    SkittlesQueen Active Member VIP

    So I try checking sc on tapatalk and get the lovely can't connect to the server please see the forum administer or something like that if the problem persists...been doing that for a couple days....soo how to fix it?
     
  2. StephenP67

    StephenP67 Well-Known Member VIP

    Yeah I can connect but it doesn't seem to register updates.
     
  3. Random0ne

    Random0ne Well-Known Member

    It's due to the new ddos protection the site has. Your browser has to wait 5 seconds to connect, and this includes the tapatalk client. I guess it just times out before the 5 seconds is up and disconnects.
     
  4. oiShocKWavesv

    oiShocKWavesv Well-Known Member VIP

    Wait wait wait.... someone dos'd the site? xD
     
  5. SkittlesQueen

    SkittlesQueen Active Member VIP

    Yeah I saw the protection thing....just wondering if there's a loop around that or some settings that can be set to let tapatalk in...cuzz I use tapatalk alot since I'm recovering lol...just glad I can use chrome on my phone so I can let it do its 3 sec thing
     
  6. N2Mining

    N2Mining Member VIP

    It is definitely the CloudFlare DDOS stuff. This has happened all around the internet on many a different forum. Some have suggested that the Forum's Admins could add tapatalk's IP to the whitelist, though I am not certain if Tapatalk handles all the data requests (it would seem like the IP would be your IP).

    I did a google site search of tapatalk and this might be a solution. I did not read it close, but the forum admins here would have to implement.

    http://is.gd/7IpkXV
     
  7. Random0ne

    Random0ne Well-Known Member

    I hope you don't mind that I edited the title. Just trying to make it easier for people to find this discussion from the "recent threads" box :)
     
  8. StephenP67

    StephenP67 Well-Known Member VIP

    Seems to be working again after updating this morning.
     
  9. SpaceCadetKevin

    SpaceCadetKevin Well-Known Member VIP

    I updated my version of the app a few days ago and up until this morning it was working fine. Now I am experiencing connection problems yet again.
     
    THEdeadRETURNED likes this.
  10. StephenP67

    StephenP67 Well-Known Member VIP

    Hmm may have spoken too soon. Seems broken again. Damnit.
     
  11. ezeiger92

    ezeiger92 Well-Known Member Survival Admin

    When the site gets attacked, we switch to "under attack" mode and does the 5 second verification thing. Every time tapatalk has "magically started working", we were on normal mode. "No reason breaking" is actually just a side effect of being on the defense after that DDOS-athon.
     
    N2Mining and THEdeadRETURNED like this.
  12. SkittlesQueen

    SkittlesQueen Active Member VIP

    I see...well ty for the answers :)

    follow the buzzards...Don't be afraid, let's go