Feed the Beast: Monster 1.1.1

Discussion in 'Announcements' started by Dynodamon, Feb 10, 2014.

  1. Dynodamon

    Dynodamon Well-Known Member

    FTB is updated to 1.1.0. Nothing in the installation process has changed other than the version.
  2. Dman2416

    Dman2416 Active Member

    So when I try to log in I get this message...
    The following microblocks are not installed on this client: tile:bloodStoneBrick, tile:largebloodStoneBrick, tile:spectralBlock

    Any idea on how to fix this?
    Legend9468 likes this.
  3. oiShocKWavesv

    oiShocKWavesv Well-Known Member VIP

    Disable the mods?
  4. Legend9468

    Legend9468 Well-Known Member VIP

    Not quite sure how or why, but I was having the same problem as Dman.

    First boot-up it showed the mods as en/dis abled like normal, and then after trying around a few versions (recommended, 1.09, etc) the list then reset and I was able to reconfigure the mods.

    All good now and I'm on the server.
  5. Dynodamon

    Dynodamon Well-Known Member

    Yea, make sure that you re-disable/enable the mods. The client will reset them when update happens (though somtimes it can be goofy).
  6. treyman77

    treyman77 Active Member

    Yeah the same thing was happening to me I just updated it to the current server version and that fixed it.
  7. Dman2416

    Dman2416 Active Member

    I tried what Legend and Dyno suggested, and it worked. Thank you gentlemen.
  8. Legend9468

    Legend9468 Well-Known Member VIP

    "Tried what Legend said"

    You do realise mine was pure fluke?
  9. Runicglobe

    Runicglobe New Member

    I'm having trouble with the server, it kicks me off then when I try to get back on it keeps saying connection lost: end of stream please help lol
  10. Dynodamon

    Dynodamon Well-Known Member

    I restarted it about 10 minutes after you posted this. Looks like it fixed itself out. :)
  11. Runicglobe

    Runicglobe New Member

    Thank you
  12. bobbylou4

    bobbylou4 Well-Known Member Creative Architect

    So I tried playing again today after not playing in awhile. updated it n' stuff. When I try to connect to the server my launcher closes by itself... any idea's?
  13. Runicglobe

    Runicglobe New Member

    I was on when you tried to join, something could be clashing when you do join, did you download a texture pack?

    Sent from my SAMSUNG-SGH-I537 using Tapatalk
  14. bobbylou4

    bobbylou4 Well-Known Member Creative Architect

    I did not(that I'm aware of) but did it say that I had connected?
  15. Runicglobe

    Runicglobe New Member

    Yeah it said you joined, showed you had like 1 bar and then it said you left

    Sent from my SAMSUNG-SGH-I537 using Tapatalk
  16. bobbylou4

    bobbylou4 Well-Known Member Creative Architect

    Hm. I'll try it again later tonight then, thanks :)
  17. Runicglobe

    Runicglobe New Member

    No problem, if It doesn't work delete the whole monster folder and re download the 1.1.0 pack again

    Sent from my SAMSUNG-SGH-I537 using Tapatalk
  18. BurningIce2

    BurningIce2 Active Member VIP

    um i only see Monster 1.1.1, am i just blind or is that the one i need?

    Edit: I am blind.

    Another edit: everything works, I connected to the server successfully, but my computer isn't really happy with the 198 mods active..... I max out at 20 fps....

    Edit n3: I am quite new to all the mods and stuff (I only figured out how to install Forge yesterday) and I would like some help about how to start out... I'm kinda lost with all the new stuff. I know what the ME system does and I know how to craft a pipe, but that's about it.
    Last edited: May 2, 2014
  19. bobbylou4

    bobbylou4 Well-Known Member Creative Architect

    So uh.. I can connect to the sever most of the time, other times I can't. when I do connect I get kicked within a few mins.. any suggestions?
  20. Z_Millla

    Z_Millla Well-Known Member VIP Creative Architect

    Have you tried not being a noob? I hear that helps in these types of situations. HA.

    But seriously, what message do you get when you crash/get kicked? That will most likely tell you what the issue is.