Crashing Creative!

Discussion in 'Creative Server Issues' started by silverflame01, Aug 11, 2013.

  1. silverflame01

    silverflame01 Member

    Hey peeps! :D

    Well, this is what happens, I log on and everything seems normal, but I can't chat or warp, (which is really annoying since I had warped away from my home) The thing is that whenever I log on and time out everyone else does too :( . I know that this is not my computer or my internet because I have tried another computer and it did the same thing. Also I can access survival perfectly well.

    I talked to Quiet on survival but the admins can't do anything since I make the server crash and they crash too. He said that I needed to talk to imaxorz or sharqman but I don't see them online.
    I was wondering if anyone else has the same problem or an explanation on why it is happening. (It is also pretty embarrasing lol)
    Thanks for your time and I hope that someone can tell me why I am making creative crash :eek:
    ~ silver :D
  2. oiShocKWavesv

    oiShocKWavesv Well-Known Member VIP

  3. majestic_moose

    majestic_moose Well-Known Member VIP

    Also Z_Millla for creative problems
  4. TheKillorX

    TheKillorX Active Member Creative Architect

    i had the same problem... but you didnt warped to one of my builds did you?
  5. sharqman

    sharqman Well-Known Member VIP

    Someone might have disguised you as something that crashes you/others, i changed the disguise plugin so it should be fine now if that was the problem. If not let me know your coords/world, rank, and what you were doing when this first happened.
  6. silverflame01

    silverflame01 Member

    Well thanks for replying
    Killor I actually am at one of your builds lol. I am not sure which world it was in but it was /warp Killor-castle. I was typing in random names for warps and that did come up lol. I can check if it is still happening tonight but I am builder 2.i got there and then had to leave the game.when I got back on it was like that the build was the only place there and even some of the build you couldn't see. btw Killor your build looks really good though I can't tell if it was finished or not lol.too much glitching lol.
    I hope this has been helpful.

    Silver Ps it is underscore between Killor and castle but I couldn't find it.:D
  7. silverflame01

    silverflame01 Member

    I tried to log on again and the same thing still happened...... :(
    Killor.... what did you do when it happened to you?
  8. Z_Millla

    Z_Millla Well-Known Member VIP Creative Architect

    I deleted your .dat file, so you should spawn at the quiz when you log in. See if that prevents the crashing, though we still need to find the source if it is from a specific build.
  9. silverflame01

    silverflame01 Member

    Thanks soooo much.
    Thanks to everyone who helped me!
  10. TheKillorX

    TheKillorX Active Member Creative Architect

    yeah what millla did was the only solution since yet... after i messed up a WE command in that area you get stuck when you warp there...
    we have to find a solution for that... especially because i want to have this builds moved... ill pm max and ask him
    and thanks silver :D
  11. silverflame01

    silverflame01 Member

    I will never never never type in random warp names again !
    Lol :D
  12. TheKillorX

    TheKillorX Active Member Creative Architect

    yep xD i was just wondering if i should remind you... :p